
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"14897619","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":755,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>8 things we learnt at HubSpot GROW Europe 2021</title>
		<meta name="description" content="Marketing, sales and customer service leaders shared their insights on everything from podcasting to Big Data"/>
		<link rel="canonical" href="https://www.managementtoday.co.uk/8-things-learnt-hubspot-grow-europe-2021/personal-development/article/1719156"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.managementtoday.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.managementtoday.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	

	

	
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_3018B09721509C3FDCF8350A17EAAC48.css" /><![endif]--><!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.managementtoday.co.uk/css/min/_Layout_Universal_LayoutMediaProvider_8438AA03D5CD7D9474BA3F76288BE52F.css" /><!--<![endif]-->
	
	
    



    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.managementtoday.co.uk/css/min/article_753153F2ED7736B02AFDC49BF1D2F2F9.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_753153F2ED7736B02AFDC49BF1D2F2F9.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_9CBC36735705ACD15246FF1A95E9E36D.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"managementtoday.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1719156,"Title":"8 things we learnt at HubSpot GROW Europe 2021","ArticleDate":"2021-06-22T08:00:00+01:00","PublishedDate":"2021-06-14T15:43:28+01:00","ModifiedDate":"2021-06-22T09:22:14+01:00","JournalCode":"MTO","AuthorUrl":"","ShareUrl":"https://www.managementtoday.co.uk/article/1719156","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"GROW.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OTM\\GROW.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OTM\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OTM/GROW.jpg","Extension":"jpg","JournalCode":"MTO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":93,"ArticleTagIds":[11369],"PathToPrimaryTagId":[11369],"TopLevelTagIds":[11369],"SubLevelTagIds":[]},{"TagGroupId":101,"ArticleTagIds":[10070,10071],"PathToPrimaryTagId":[10071],"TopLevelTagIds":[10070,10071],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12064],"PathToPrimaryTagId":[12064],"TopLevelTagIds":[12064],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12064,"Name":"Promoted content","Children":[]}]},{"Id":93,"Name":"Section","Children":[{"Id":11369,"Name":"Partner content","Children":[]}]},{"Id":101,"Name":"Streams","Children":[{"Id":10070,"Name":"Innovation","Children":[]},{"Id":10071,"Name":"Personal Development","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12064 Promoted content","allGroupTags":"12064"},"93":{"groupId":93,"groupName":"Section","primaryTagPath":"11369 Partner content","allGroupTags":"11369"},"101":{"groupId":101,"groupName":"Streams","primaryTagPath":"10071 Personal Development","allGroupTags":"10070,10071"}}},
Magazine:{"JournalCode":"MMT","Url":"http://www.managementtoday.co.uk/","PublisherName":"Management Today","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"MMT","GoogleAnalyticsMainAccountCode":"UA-17334160-1","GoogleAnalyticsRollupAccountCode":"UA-17334160-2"},
PageInfo:{"DartZoneName":"/news/article","PageName":"mmt:news:article:article:article-1719156","Hierarchy":"mmt:news:article:1719156","DartHostName":"mmt.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "djasemlkev00geljhvob", "TwitterHandle": "MT_editorial" },
                goingToHttps: { "goingToHttpsKey": "true" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>


            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=zUJhTp--C6rhB4D84_Gfxg&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-WHHP7X8');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.managementtoday.co.uk/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.managementtoday.co.uk/8-things-learnt-hubspot-grow-europe-2021/personal-development/article/1719156",
    "headline": "8 things we learnt at HubSpot GROW Europe 2021",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/720/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OTM/GROW.jpg",
    "height": 480,
    "width": 720
    },
    "datePublished": "2021-06-14T15:43:28Z",
    "dateModified": "2021-06-22T09:22:14Z",
    "description": "Marketing, sales and customer service leaders shared their insights on everything from podcasting to Big Data
",
        
            "author":{
            "@type": "Organization",
            "name": "ManagementToday",
            "url": "http://www.managementtoday.co.uk/"
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "ManagementToday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.managementtoday.co.uk/img/logo.png"
    },
    "sameAs": []
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
                    {
                    "@type": "WebPageElement",
                    "isAccessibleForFree": "True",
                    "cssSelector":".gatedArticle__body--leadInText"
                    }
                
                ,
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
    
            <meta property="og:title" content="8 things we learnt at HubSpot GROW Europe 2021" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.managementtoday.co.uk/article/1719156?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/OTM/GROW.jpg" />


    


</head>
            <body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHHP7X8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

	<div id="container" class="page-main-content-tracked">
		
		
		
		
<div id="advertTop">
<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>
</div>
		<div id="wrap" class="clearfix">
			<header id="masthead">
				

<script>
    var EnableNewNavigationMenu = true;
</script>

<div class="inner clearfix headermodified">
    <h2 class="a11y">Information Links</h2>

    <div id="navControl" class="mobShow">
        <a href="#" class="mobNavButton">
            <svg width="45px" height="32px" viewBox="0 0 45 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="mobileMenuSVG" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#333333">
                    <rect id="Rectangle-2" x="0" y="21.75" width="45" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy" x="3" y="7.25" width="39" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-2" x="10" y="0" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-3" x="10" y="14.5" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-4" x="10" y="29" width="26" height="3" rx="1.5"></rect>
                </g>
            </svg>

        </a>
    </div>

    <nav id="topNav" class="subNav">
        <ul id="accountActions">
            
            <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.managementtoday.co.uk/8-things-learnt-hubspot-grow-europe-2021/personal-development/article/1719156" title="Sign in" class="nav__link">Sign in</a>

            </li>
                    <li id="register">        <a href="https://www.managementtoday.co.uk/register/?returnUrl=https://www.managementtoday.co.uk/8-things-learnt-hubspot-grow-europe-2021/personal-development/article/1719156" title="Register" class="nav__link">Register</a>
</li>

           
                <li id="bulletins">        <a href="https://www.managementtoday.co.uk/email-bulletins" title="Bulletins" class="nav__link">Bulletins</a>
</li>
                <li         class="cms ">

            <a href="/subscribe" title="Subscribe" class="nav__link">Subscribe</a>
    </li>
 
        </ul>
    </nav>

    
 <div class="magGlassNew" id="mobSearch">Search</div>

<div id="title">
	<figure class="responsive" data-media="/img/MTLogo.svg" data-media768="/img/MTLogo.svg">
		<a href="https://www.managementtoday.co.uk/">
			<h2>
				<span>ManagementToday</span>
				<img src="/img/MTLogo.svg" alt="ManagementToday" />
			</h2>
		</a>
	</figure>
</div>
    <div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
		<div id="siteSearchFilters">
		<div class="searchLink"><a href="/search/articles?headlinesOnly=False" title="Advanced search">Advanced search</a></div>
			
		</div>
</form></div>
        <div id="responsiveNavigation" class="siteMenu">
            <h2 class="a11y">Main Navigation</h2>

		<nav id="primaryNav" class="nestedNav">
			<ul>
					<li class="primaryLink first">
						
								<a href="/leadership-lessons/" title="Leadership">Leadership</a>


					</li>
					<li class="primaryLink ">
						
								<a href="/innovation" title="Innovation">Innovation</a>


					</li>
					<li class="primaryLink ">
						
								<a href="/smes" title="SMEs">SMEs</a>


					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/campaigns" title="Campaigns">Campaigns</a>

							<nav class="subNav">
								<ul>
									<span class="h4">Campaigns</span>
											<li><a href="/35under35/" title="35 Women Under 35">35 Women Under 35</a></li>
											<li><a href="/bmac/" title="Britain&#39;s Most Admired Companies">Britain&#39;s Most Admired Companies</a></li>
											<li><a href="/agents-of-change" title="Agents of Change">Agents of Change</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink ">
						
								<a href="/events" title="Events">Events</a>


					</li>
					<li class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav">
								<ul>
									<span class="h4">Resources</span>
											<li><a href="/the-knowledge/" title="The Knowledge">The Knowledge</a></li>
											<li><a href="/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="/people/" title="People">People</a></li>
											<li><a href="/how-to/" title="How To">How To</a></li>
											<li><a href="/food-for-thought/" title="Food for thought">Food for thought</a></li>
											<li><a href="/books/" title="Books">Books</a></li>
											<li><a href="/long-reads/" title="Long reads">Long reads</a></li>
											<li><a href="/reputation-matters/" title="Reputation Matters">Reputation Matters</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li class="primaryLink last">
						
								<a href="/subscribe" title="Subscribe">Subscribe</a>


					</li>
 
			</ul>
		</nav>


        </div>
</div>

			</header>
			
			

			<hr class="a11y" />
			<section id="main" role="main">
				






				





				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article id="articleDetail">
    <div id="articleFull">
        <div id="articleMain">
           
            <header>
                <div id="articleHeader">
                    <div id="articleImage">
    <figure id="hero">
<img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/880/cached.offlinehbpl.hbpl.co.uk/news/OTM/GROW.jpg" />
                <div class="articleBadge">
            <a href="/personal-development/" title="More Personal Development articles">Personal Development</a>
        </div>

    </figure>
                    </div>

                    <div class="headlines">
                         

                        <h1>8 things we learnt at HubSpot GROW Europe 2021</h1>
                        <h2 class="summary">Marketing, sales and customer service leaders shared their insights on everything from podcasting to Big Data
</h2>
                    </div>

                        <div class="sponsor clearfix">
                            <p>Sponsored by <a href="https://www.hubspot.com/grow-events">HubSpot</a></p>
                                    <div><a href="https://www.hubspot.com/grow-events" target="_blank" title="HubSpot" class="sponsorImage"><img alt="HubSpot" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleToFit/150/150/cached.offlinehbpl.hbpl.co.uk/news/OTM/Screenshot2021-04-22at17.40.58_2.png" /></a></div>

                        </div>
                </div>
            </header>


                    <div class="SocialMediaPaywall">
                            <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.managementtoday.co.uk/article/1719156" data-counturl="https://www.managementtoday.co.uk/8-things-learnt-hubspot-grow-europe-2021/personal-development/article/1719156" class="twitter-share-button" data-count="horizontal" data-via="MT_editorial">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>
        <div class="fb-share-button" data-href="https://www.managementtoday.co.uk/article/1719156" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.managementtoday.co.uk/article/1719156&t=8+things+we+learnt+at+HubSpot+GROW+Europe+2021" title="facebook" class="fb-xfbml-parse-ignore"></a>
        </div>
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.managementtoday.co.uk/article/1719156" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                    </div>


            <div id="articleBody">
                <div class="articleDate">Published: 3 hours ago</div>
                <div class="articleEdited">Last Updated: 2 hours ago</div>

                            <div class="headerTags">
                                <header>Also in:</header>
                                


 				<a href="/innovation/">Innovation</a>



                            </div>
                                        <div class="gatedArticle__body gatedArticle__body--leadInText">
                            <p dir="ltr"><span>HubSpot&#8217;s first ever </span><a href="https://www.hubspot.com/grow-events?promo=en-article-managementtoday&amp;tr=true" target="_blank"><span>GROW Europe</span></a><span> digital conference for sales, marketing and customer service executives took place on 8 June 2021, watched by more than 10,000 attendees.</span></p><p dir="ltr"><span>The attending companies, or, as HubSpot&#8217;s head of brand for EMEA Ben Harmanus called them, &#8216;experience disruptors&#8217;, were treated to a jam-packed agenda of keynotes, breakouts </span><span>and HubSpot workshops, including</span><span> speakers such as Scott Galloway, professor, author and co-host of Pivot, C&#233;line Daley, head of revenue at DeepL, Johnny Boufarhat, founder and CEO of Hopin, HubSpot chief customer officer Yamini Rangan, and Will Barron, founder of Salesman.org.&#160;</span></p><p dir="ltr"><span>Here, we&#8217;ve rounded up a selection of key learnings that, while unable to capture the event&#8217;s electric atmosphere and dynamic digital experience, offer a glimpse of what happened on the day.&#160;</span></p>
                        </div>
                        <div class="ArticleBodyPaywall">
                            <h4><strong>1. &#8220;The faster you let go, the faster you grow&#8221;</strong></h4><p dir="ltr"><span>Kicking off the event with an explosive keynote, Johnny Boufarhat, founder and CEO of leading virtual events platform Hopin, shared his core business mantra: &#8220;The faster you let go, you the faster you grow&#8221;, which he learned when his firm grew rapidly and his role changed with it.</span></p><p dir="ltr"><span>&#8220;When we were 20 people, I loved to get really deep into the product and design,&#8221; he explained. &#8220;But as we went from 20 to 40, I had a different job. And it was my job to let go of some of those things that I liked doing. It wasn't about being the best at my job, it was about filling the gaps in the business as we scaled.&#8221;</span></p><p dir="ltr"><span>By hiring the best people, accepting change and embracing an entirely remote-working business model, Boufarhat was able to position his firm &#8220;at the forefront of redefining opportunities for connection&#8221;.</span></p><div id="advertCentre"><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x602|300x252"></div>
</div><p dir="ltr"><span>He said: &#8220;We just want people to connect and make the world feel smaller. And we really believe that people should have access to the conversations, communities and ideas they care about most, no matter where they are in the world. I encourage all of us leaders to double down on our core mission, while allowing flexibility and room to be nimble, so we can always adjust to the rapidly changing world we live in.&#8221;&#160;</span></p><h4><strong>2. &#8220;Create a customer-obsessed culture&#8221;</strong></h4><p dir="ltr"><span>Having joined HubSpot over a year and a half ago, chief customer officer Yamini Rangan has had, like most customer-facing teams, to pivot and adapt fast. She explained why a strong customer-centric mindset helped them not only survive, but thrive &#8211; alongside their customers.&#160;</span></p><p dir="ltr"><span>&#8220;Obviously the pandemic&#8217;s been unprecedented. But we're always going to have unprecedented things happen,&#8221; she said. &#8220;Resilience and agility in any way when it comes to delivering or adapting your customer experience is going to have to be core to all of us.&#8221;</span></p><p dir="ltr"><span>Rangan added that without &#8220;being really intentional about how we're maintaining and growing those relationships in this online virtual world, it's easy to leave our customers feeling like they're just part of a transaction&#8221;.</span></p><p dir="ltr"><span>The way to combat this, she advised, was to develop a &#8220;customer-obsessed culture&#8221;. She said: &#8220;The first thing you have to look at is your own company and how you're orientated. If you're thinking about the customer experience as a goal or an initiative, then that's not the right place to start.&#8221; She added that a firm-wide vision would enable customer experience to become embedded in the DNA of the company.&#160;&#160;</span></p><p dir="ltr"><span>She said: &#8220;Companies that want to be serious about this really start with the values. Aligned teams have to have the entire organisation aligned on the common mission, strategy and vision.&#8221;</span></p><h4><strong>3. Grow a podcast the simple way</strong></h4><p dir="ltr"><span>In a fast-paced, highly informative Q&amp;A with Will Barron, founder and host of Salesman.org, </span><span>the most </span><span>downloadable sales podcast worldwide, a number of podcasting myths were dispelled, from unnecessarily expensive soundproofing to securing top guests.&#160;</span></p><p dir="ltr"><span>Barron said upfront: &#8220;If there's one thing I can leave you with it&#8217;s the fact that, very literally, I'm just an average dude. I started off with no contacts in the sales industry, absolutely zero contacts, no background in podcasting, no background in media, no background in content marketing. And we're now getting 750,000 downloads a month.&#160;</span></p><p dir="ltr"><span>&#8220;About 25 million minutes of audio are consumed each month across our podcasts. And these aren't just random people listening to an entertainment show. These are all B2B sales people, our customers, our potential prospects. So if I can get these numbers, you can get these numbers as well.&#8221;</span></p><p dir="ltr"><span>How does he do it? One especially salient piece of advice was to put episodes of the podcast on YouTube, as trying to get the podcast up in the ratings on podcasting apps didn&#8217;t yield the same results.</span></p><p dir="ltr"><span>He said: &#8220;The search ability on YouTube, the SEO, is far superior than what it probably will ever be in podcasts on just the audio apps. So that is where to start.&#8221; Together with Facebook ads and live events, the numbers began to speak for themselves.&#160;</span></p><h4><strong>4. Think differently when recruiting</strong></h4><p dir="ltr"><span>Scott Galloway, </span><span>professor of marketing at NYU Stern School of Business, author, and co-host of tech podcast Pivot, outlined in his keynote how </span><span>we ought to be looking at growth against a backdrop of &#8220;big societal trends that will set the context for business decisions&#8221;.&#160;</span></p><p dir="ltr"><span>He noted a shift away from narrow forms of recruitment (&#8220;it&#8217;s almost impossible to get into most corporations now without a bachelor's degree, [but] organisations like Google are offering certificates that will create on-ramps into organisations&#8221;) and the &#8220;very scary&#8221; disruption to the social contract, &#8220;which means a 30-year-old man or woman isn't doing as well as his or her parents were at the age of 30&#8221;.</span></p><p dir="ltr"><span>Ultimately, he said: &#8220;Covid will be seen as an accelerant, not as a change agent. It took all the existing trends and just accelerated them anywhere from two to 20 years.&#8221; He continued: &#8220;We're seeing some very unhealthy things across our society in terms of income inequality.&#8221;</span></p><h4><strong>5. &#8220;Don&#8217;t be a data dinosaur&#8221;</strong></h4><p dir="ltr"><span>In her talk, &#8216;Winning the Disruption Game: Data is Key&#8217;, co-CEO of Thought Leader Systems Britta Schloemer emphasised the vital importance of in-house data capability.</span></p><p dir="ltr"><span>She asked attendees: &#8220;In this post-Covid era, we get to learn how to deal with all the data of our customers and to understand our customers. We all talk about the customer journey and how to optimise the customer-centric approach. But have we really understood how to use the data?&#160;</span></p><p dir="ltr"><span>&#8220;In my opinion we don't have a data problem &#8211; we have a lot of data. We have a problem in bringing the data together. How do you train marketing and sales teams not to be overwhelmed by Big Data? Do you provide them with the proper tools and training? Or is it all about hiring the right people who can handle data? Welcome to reality&#8230; But you can't hire these experts, because the market is empty. You have to train your teams.&#8221;</span></p><h4><strong>6. A hybrid approach can work</strong></h4><p dir="ltr"><span>Many customer service teams will have sensed a tension between, and weighed the pros and cons of, a self-service versus sales-assisted approach.&#160;</span></p><p dir="ltr"><span>But according to C&#233;line Daley, head of revenue at DeepL, it doesn&#8217;t have to be either/or.&#160;</span></p><p dir="ltr"><span>She said: &#8220;You can balance self-service and sales-assisted, as both have incredible benefits that you should take advantage of if you can. It is so much more expensive to bring on board a new customer than it is to keep an existing one happy. Every team should own a retention number and you should be looking at that closely as a leadership team.&#8221;&#160;</span></p><h4><strong>7. Getting ready for the future with Google</strong></h4><p dir="ltr"><span>In a fast-paced talk filled with practical, actionable advice for businesses, Google&#8217;s Selin Song - vice president of Google Customer Solutions EMEA - shared &#8220;what it means to be ready for what&#8217;s next&#8221;.</span></p><p dir="ltr"><span>She explained to attendees that in 2020, &#8220;suddenly, the familiar playbooks and approaches many businesses relied on no longer applied&#8221;, compelling companies to reconsider their ways of working, policies, approach to customers and more.&#160;</span></p><p dir="ltr"><span>&#8220;Businesses had to change quickly,&#8221; she said, &#8220;[but] the upside is we can use these lessons from these challenges to rethink readiness, to find new opportunities for growth, to futureproof your businesses so you're ready for whatever comes next, moving beyond uncertainty and reactivity and being prepared for times of shifting consumer behaviour.&#8221;</span></p><p dir="ltr"><span>Three ways identified by Song and Ghazal Asif, head of channel sales and director for EMEA, were to A) Embrace acceleration by finding new ways, products and offerings to drive value for quickly changing demographics; B) &#8220;Be fast and be there&#8221; by thinking about user needs at the time they need them and C) &#8220;Build trust, every time&#8221; by including a privacy first strategy in your marketing.&#160;</span></p><p dir="ltr"><span>Asif added that being data-driven and insights-led was vital, as well as being agile and adept.</span></p><h4><strong>8.&#8220;2021 will be the year of marketing&#8221;</strong></h4><p dir="ltr"><span>According to Nicolas Cappiello, LinkedIn&#8217;s EMEA senior sales director, businesses from those disrupted due to reduced buyer demand, budget cuts and layoffs to those which have evolved in reaction to the pandemic to offer unique services and value can benefit from an advised prioritisation of marketing moving forward.&#160;</span></p><p dir="ltr"><span>&#8220;Very few businesses and people could have predicted how profoundly the business landscape would be changed [by COVID], but very few could also have predicted how dynamically we&#8217;ve responded with, for example, new ways to create value and for companies and customers; business innovation. And everywhere you look you&#8217;ll find marketers driving this process forward,&#8221; he told attendees of </span><em>Return to Growth: </em><span><em>Insights to Help Marketers with Recovery and Planning</em>.&#160;</span></p><p dir="ltr"><span>LinkedIn provides a unique opportunity through pages and ads for telling compelling stories, establishing a voice and a presence, and to supplement previously in-person events. On LinkedIn Live, for example, live streams increased 400% between September 2019 - September 2020.&#160;</span></p><p dir="ltr"><span>&#8220;At LinkedIn we really believe 2021 represents a unique opportunity for marketing, and for B2B marketers in particular,&#8221; he continued. &#8220;It&#8217;s important to really redefine your business strategy, how your business&#8217; functions operate, like sales and finance, but also asking:&#160; how do we rebuild resilient organisations and drive growth for now and also for the future?&#8221;</span></p><p dir="ltr"><em>You can still register <a href="https://www.hubspot.com/grow-events?promo=en-article-managementtoday&amp;tr=true" target="_blank">here</a> for a GROW Europe Premium Pass to gain access to 20+ sessions including all masterclasses, keynotes, premium networking, and the on-demand library of content for later viewing</em></p><p><span>&#160;</span></p>
                        </div>

                <div id="articleEnd"></div>

                    <div class="topicTags">
                        <header>Tags:</header>
                        
	 
	 
	 				<a href="/search/articles?KeyWords=Partner content">Partner content</a>

	 


                    </div>
            </div>


            <div id="articleRelated">

                        <div class="conditionalRelatedArticlesPayWall">
                                    <div id="moreOnThisTopic" class="related genericModule articleModule">
            <header>
                <h2>More on this Topic</h2>
            </header>
            <ul>
                    <li>    <a href="/inspiring-innovation/innovation/article/1669677" data-url="https://www.managementtoday.co.uk/inspiring-innovation/innovation/article/1669677" data-id="1669677" title="Inspiring innovation">Inspiring innovation</a>
</li>
                    <li>    <a href="/money-subscriptions-economy/innovation/article/1584319" data-url="https://www.managementtoday.co.uk/money-subscriptions-economy/innovation/article/1584319" data-id="1584319" title="How to make money in the subscriptions economy">How to make money in the subscriptions economy</a>
</li>
                    <li>    <a href="/visionary-leaders-tool-kit/innovation/article/1584342" data-url="https://www.managementtoday.co.uk/visionary-leaders-tool-kit/innovation/article/1584342" data-id="1584342" title="The visionary leader&#39;s tool-kit">The visionary leader&#39;s tool-kit</a>
</li>
                    <li>    <a href="/why-need-robot-tax/innovation/article/1579785" data-url="https://www.managementtoday.co.uk/why-need-robot-tax/innovation/article/1579785" data-id="1579785" title="Why we need a robot tax">Why we need a robot tax</a>
</li>
                    <li>    <a href="/five-ways-avoid-digital-transformation-disasters/innovation/article/1492039" data-url="https://www.managementtoday.co.uk/five-ways-avoid-digital-transformation-disasters/innovation/article/1492039" data-id="1492039" title="Five ways to avoid digital transformation disasters">Five ways to avoid digital transformation disasters</a>
</li>
            </ul>
        </div>

                        </div>
            </div>


            <div id="subscribeArticle">
                <div class="subscribeTitle">
                    <h2>Find this article useful?</h2>
                </div>
                <div class="subscribeDescription">
                    <p>Get more great articles like this in your inbox every lunchtime</p>
                </div>
                <div class="subscribeBtn">
                    <a href="/email-bulletins" title="Email Bulletin">Subscribe</a>
                    <span><a href="/email-bulletins" title="Email Bulletin">Find out more about our weekly bulletins</a></span>
                </div>
            </div>

            <div>



            </div>

        </div>
    </div>
</article>



<img src="https://api.hbpl.co.uk/Article/ViewCount/1719156" width="1" height="1" />



							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
						<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>

	<section class="articleModule genericModule topStory">
            <header>
                <h2></h2>
            </header>
		<div class="topStoryBox clearfix">
			    <div class="firstBlock">
<div class="storyContent sponsor clearfix">

        <div class="mediaWrapper">
            <figure class="media">
<a href="/ambition-creating-inclusive-world-millions-worldwide/smes/article/1719836" title="My Ambition: Creating an inclusive world for millions worldwide"><img alt="My Ambition: Creating an inclusive world for millions worldwide" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/OTM/Martin-Mckay-2.jpg" /></a>            </figure>
            

        <div class="articleBadge">
            <a href="/smes/" title="More SMEs articles">SMEs</a>
        </div>
        </div>

    

    <div class="contentWrapper">
        <p class="sponsored">SPONSORED</p>
                <h3>    <a href="/ambition-creating-inclusive-world-millions-worldwide/smes/article/1719836" data-url="https://www.managementtoday.co.uk/article/ambition-creating-inclusive-world-millions-worldwide/1719836" data-id="1719836" title="My Ambition: Creating an inclusive world for millions worldwide">My Ambition: Creating an inclusive world for millions worldwide</a>
</h3>



                    <p>Martin McKay, Founder and CEO of Texthelp, aims to help stroke victims, people with dyslexia<span>...</span></p>


        <div class="author byline">
                <p class="sponsored">SPONSORED</p>
            <div class="articleDate">2 hours ago</div>
        </div>
    </div>
</div>
			            
			       
			    </div>
						    <div class="secondBlock">
<div class="storyContent sponsor clearfix">

        <div class="mediaWrapper">
            <figure class="media">
<a href="/8-things-learnt-hubspot-grow-europe-2021/personal-development/article/1719156" title="8 things we learnt at HubSpot GROW Europe 2021"><img alt="8 things we learnt at HubSpot GROW Europe 2021" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/OTM/GROW.jpg" /></a>            </figure>
            

        <div class="articleBadge">
            <a href="/personal-development/" title="More Personal Development articles">Personal Development</a>
        </div>
        </div>

    

    <div class="contentWrapper">
        <p class="sponsored">SPONSORED</p>
                <h3>    <a href="/8-things-learnt-hubspot-grow-europe-2021/personal-development/article/1719156" data-url="https://www.managementtoday.co.uk/article/8-things-learnt-hubspot-grow-europe-2021/1719156" data-id="1719156" title="8 things we learnt at HubSpot GROW Europe 2021">8 things we learnt at HubSpot GROW Europe 2021</a>
</h3>



                    <p>Marketing, sales and customer service leaders shared their insights on everything from podcasting to Big<span>...</span></p>


        <div class="author byline">
                <p class="sponsored">SPONSORED</p>
            <div class="articleDate">3 hours ago</div>
        </div>
    </div>
</div>
        <div class="storyContent clearfix">
                   
                <div class="mediaWrapper">
                    <figure class="media">
<a href="/i-dont-want-external-face-brand/smes/article/1719906" title="&quot;I don&#39;t want to be the external face of the brand&quot;"><img alt="&quot;I don&#39;t want to be the external face of the brand&quot;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/OTM/Simon-Rogerson-CEO-Octopus-Group_2021.jpg" /></a>                    </figure> 

	                
	                
        <div class="articleBadge">
            <a href="/smes/" title="More SMEs articles">SMEs</a>
        </div>
								   
                </div>
		        	
        <div class="contentWrapper">
            
                    <h3>    <a href="/i-dont-want-external-face-brand/smes/article/1719906" data-url="https://www.managementtoday.co.uk/article/i-dont-want-external-face-brand/1719906" data-id="1719906" title="&quot;I don&#39;t want to be the external face of the brand&quot;">&quot;I don&#39;t want to be the external face of the brand&quot;</a>
</h3>



                        <p>Management Today’s resident agony uncle, Octopus Group chief executive Simon Rogerson, offers advice on stepping<span>...</span></p>


            <div class="author byline">
                <div class="articleDate">4 hours ago</div>
            </div>
        </div>
        </div>
        <div class="storyContent clearfix">
                   
                <div class="mediaWrapper">
                    <figure class="media">
<a href="/gain-peoples-respect-when-theyre-experienced/leadership-lessons/article/1718817" title="How to gain people’s respect when they’re more experienced than you"><img alt="How to gain people’s respect when they’re more experienced than you" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/OTM/martijndelange_DSC0953-RT-LOW-res.jpg" /></a>                    </figure> 

	                
	                
        <div class="articleBadge">
            <a href="/leadership-lessons/" title="More Leadership Lessons articles">Leadership Lessons</a>
        </div>
								   
                </div>
		        	
        <div class="contentWrapper">
            
                    <h3>    <a href="/gain-peoples-respect-when-theyre-experienced/leadership-lessons/article/1718817" data-url="https://www.managementtoday.co.uk/article/gain-peoples-respect-when-theyre-experienced/1718817" data-id="1718817" title="How to gain people’s respect when they’re more experienced than you">How to gain people’s respect when they’re more experienced than you</a>
</h3>



                        <p>One minute briefing: At 23, Hermes UK CEO Martijn de Lange found himself leading a<span>...</span></p>


            <div class="author byline">
                            <div class="articleAuthor"> By <a href="/author/5027/Stephen-Jones" title="Stephen Jones">Stephen Jones</a></div>
                <div class="articleDate">5 hours ago</div>
            </div>
        </div>
        </div>
        <div class="storyContent clearfix">
                   
                <div class="mediaWrapper">
                    <figure class="media">
<a href="/real-meaning-taking-knee/reputation-matters/article/1719877" title="The real meaning of &quot;taking the knee&quot;"><img alt="The real meaning of &quot;taking the knee&quot;" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/OTM/Rene-Carayol-his-credit_10.jpg" /></a>                    </figure> 

	                
	                
        <div class="articleBadge">
            <a href="/reputation-matters/" title="More Reputation Matters articles">Reputation Matters</a>
        </div>
								   
                </div>
		        	
        <div class="contentWrapper">
            
                    <h3>    <a href="/real-meaning-taking-knee/reputation-matters/article/1719877" data-url="https://www.managementtoday.co.uk/article/real-meaning-taking-knee/1719877" data-id="1719877" title="The real meaning of &quot;taking the knee&quot;">The real meaning of &quot;taking the knee&quot;</a>
</h3>



                        <p>Many leaders are out of touch with a generation for whom inclusivity and solidarity are<span>...</span></p>


            <div class="author byline">
                <div class="articleDate">26 hours ago</div>
            </div>
        </div>
        </div>
<div class="storyContent sponsor clearfix">

        <div class="mediaWrapper">
            <figure class="media">
<a href="/principles-managing-uncertainty/leadership-lessons/article/1719834" title="Some principles for managing through uncertainty"><img alt="Some principles for managing through uncertainty" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/500/cached.offlinehbpl.hbpl.co.uk/news/OTM/Simon-Whitehead-cropped.jpg" /></a>            </figure>
            

        <div class="articleBadge">
            <a href="/leadership-lessons/" title="More Leadership Lessons articles">Leadership Lessons</a>
        </div>
        </div>

    

    <div class="contentWrapper">
        <p class="sponsored">SPONSORED</p>
                <h3>    <a href="/principles-managing-uncertainty/leadership-lessons/article/1719834" data-url="https://www.managementtoday.co.uk/article/principles-managing-uncertainty/1719834" data-id="1719834" title="Some principles for managing through uncertainty">Some principles for managing through uncertainty</a>
</h3>



                    <p>Employees want flexibility from their leaders, but also constancy.</p>


        <div class="author byline">
                <p class="sponsored">SPONSORED</p>
            <div class="articleDate">26 hours ago</div>
        </div>
    </div>
</div>
			    </div>
		</div>
        
	</section>




<div id="r2302Ad" class="commercialSlot fixedMpu" data-location-code="R2" data-sizes="300x251|300x601"></div>

					</div>
                </div>
        <div class="groups">
        
		</div>






			</section>
			
    


			
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x91"></div>

	<div id="x100Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			<div id="footerExpand">
				<i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i> View more
			</div><!--footerExpand-->
			

	
<div id="footerNav">		
	<div class="footerModuleGroup">	
			<dl class="footerModule">				
				<dt>Streams</dt>
				<dd>
					<ul>
						         <li><a href="/entrepreneurs" title="Growing businesses" rel="nofollow"  >Growing businesses</a></li>
						         <li><a href="/leadership-lessons" title="Leadership lessons" rel="nofollow"  >Leadership lessons</a></li>
						         <li><a href="/reputation-matters" title="Reputation matters" rel="nofollow"  >Reputation matters</a></li>
						         <li><a href="/future-business" title="Future business" rel="nofollow"  >Future business</a></li>
						         <li><a href="/women-in-business" title="Women in business" rel="nofollow"  >Women in business</a></li>
						         <li><a href="/your-career" title="Your career" rel="nofollow"  >Your career</a></li>
						         <li><a href="/any-other-business" title="Any other business" rel="nofollow"  >Any other business</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="http://www.mtbmacawards.com/" title="Britain&#39;s Most Admired Companies" rel="nofollow"  >Britain&#39;s Most Admired Companies</a></li>
						         <li><a href="/35under35" title="35 Women Under 35" rel="nofollow"  >35 Women Under 35</a></li>
						         <li><a href="/events" title="Events" rel="nofollow"  >Events</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/subscribe" title="Subscribe" rel="nofollow"  >Subscribe</a></li>
						         <li><a href="/about-management-today" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact Us" rel="nofollow"  >Contact Us</a></li>
						         <li><a href="http://users.managementtoday.co.uk/register/basic" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faqs" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
						         <li><a href="https://www.haymarket.com/privacy-policy/#cookie-notices" title="Cookie Notice" rel="nofollow"  >Cookie Notice</a></li>
						         <li><a href="https://www.haymarket.com/privacy-policy/" title="Privacy Notice" rel="nofollow"  >Privacy Notice</a></li>
					</ul>
				</dd>
			</dl>

			
            <dl class="footerModule footerModuleSubscribe">
                <dt>Get our bulletins in your inbox</dt>
                <dd>
                    <ul>
                             <li><a href="/email-bulletins" title="Register"   rel="nofollow"  >Register</a>Find out more about our daily and weekly bulletins</li>
                      
                    </ul>
                </dd>
            </dl>
			

	
	</div>
	
</div>



		</footer>
		



<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>


	</div>




</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>
<script type="text/javascript" src="https://static.managementtoday.co.uk/js/min/_Layout_Universal_LayoutMediaProvider4D3553A5AF41BE0D7D0FFFA1E263162D.js"></script>
    

    

<script type="text/javascript" src="https://static.managementtoday.co.uk/js/min/article579BA6FC4069123EF8F89FB393C66AC9.js"></script>

<script type="text/javascript" src="https://static.managementtoday.co.uk/js/min/article.readnextBD32783FD0AE5DEAE993341DE534D8EF.js"></script>
    




</body>
</html>
